* Don't ignore a make clean error (check for the existance of Makefile
[fmit.git] / debian / rules
index ea4b74e..6cb5132 100755 (executable)
@@ -57,7 +57,7 @@ clean: unpatch
        rm -f build-stamp 
 
        # Add here commands to clean up after the build process.
-       -$(MAKE) distclean
+       [ ! -f Makefile ] || $(MAKE) distclean
 ifneq "$(wildcard /usr/share/misc/config.sub)" ""
        cp -f /usr/share/misc/config.sub config.sub
 endif