* debian/control:
[fmit.git] / debian / rules
index a44ec2a..ea4b74e 100755 (executable)
@@ -66,6 +66,13 @@ ifneq "$(wildcard /usr/share/misc/config.guess)" ""
 endif
 
        rm -f $(CURDIR)/config.sub $(CURDIR)/config.guess
+
+       # If we're not in a mercurial repository, make sure no hg metadata is
+       # lying around
+       if ! [ -d .hg ]; then \
+               rm -f .hg*; \
+       fi
+
        dh_clean
 
 install: build