Merge commit '0.99.2'
[fmit.git] / ui / Makefile.am
diff --git a/ui/Makefile.am b/ui/Makefile.am
deleted file mode 100644 (file)
index 29b757a..0000000
+++ /dev/null
@@ -1,12 +0,0 @@
-BUILT_SOURCES = ConfigForm.h ConfigForm.cpp ConfigForm_moc.cpp InstrumentTunerForm.h InstrumentTunerForm.cpp InstrumentTunerForm_moc.cpp
-EXTRA_DIST = *.ui
-CLEANFILES = *.h *.cpp
-
-%.h: %.ui
-       $(QT_UIC) $< > $@
-
-%.cpp: %.h %.ui
-       $(QT_UIC) -impl $^ > $@
-
-%_moc.cpp: %.h
-       $(QT_MOC) $< > $@